CCNA Exercise Lab 10

1. Write the command to see the encapsulation method on serial 0 of a Cisco router.

Ans- show vlan(vlan number)

2. Write the commands to configure s0 to PPP encapsulation.

Ans- #conf t
#int s0/0
#encapsulation ppp “vlan-id” native

3. Write the commands to configure a username of todd and password of cisco that is used on a Cisco router.

Ans- #conf t
#username todd priviliage password cisco

4. Write the commands to enable CHAP authentication on a Cisco BRI interface.

Ans- #conf t
#int bri s/t
#encapsulation ppp
#ppp authentication CHAP

5. Write the commands to configure the DLCI numbers for two serial interfaces, 0 and 1. Use 16 for s0 and 17 for s1.

Ans- #conf t
#int s0/0
#class-map class1
#match fr-dlci 16
#int s0/1
#class-map class1
#match fr-dcli 17

6. Write the commands to configure a remote office using a point-to- point subinterface. Use dlci 16 and IP address 172.16.60.1/24. The IPX network is 16.

Ans- #conf t
#int s0/0 .122 point-to-point
#ip address 172.16.60.1 255.255.255.0
#frame-relay interface-dlci 16

7. Write the commands to set the switch type of basic-ni on a Cisco router BRI interface.

Ans- #conf t
#isdn switch-type basic-ni

8. Set the switch type on a Cisco router at the interface level.

Ans- #conf t
#isdn switch-type “switch-type”

9. Write the command that will specify interesting traffic to bring up the ISDN link. Choose all IP traffic.

Ans- #conf t
#dialer-list 1 protocol ip permit

10. Write the commands necessary to apply the command that you spec- ified in question 9 to a Cisco router.

Ans- #conf t
#ip route source-ip source-ip-mask destination-ip

11. Write the commands to configure the dialer information on a Cisco router.

Ans- #Conf t
#Int fa0/0
#Dialer string 8358662

12. Write the commands to set the dialer load-threshold and the idle-time percentage.

Ans- #conf t
#int fa0/0
#dialer load-threshold 125 either

13. Write the commands that will set the queue for packets at 75 when they are found interesting and need a place to wait for the ISDN link to come up.

Ans- #conf t
#int fa0/0
#hold-queue 75

14. Write out the five steps in the configuration of the dialer information.

Ans-
1.conf t
2.dialer string “string number”
3.dialer load-threshold “threshold number” either
4. dialer idle-timeout
5. hold-queue
6.verify connection

15. Write out the five steps that give a basic description of how DDR works when an interesting packet is received in a router interface.

Ans-
1. Topology decision- which media, router it is coming and who place and who receives calls?
2. topology implementation- which encapsulation is used ? check bridging or routing configuration/types is used.
3. check legacy DDR or dialer profiles?
4. checking it is simple or complex.
5. if simple, then spoke. If complex, checks bandwidth on demand, MLP, BACP, MMP, Dial backup.

Hands-on Labs

In this section, you will configure Cisco routers in four different WAN labs using the figure supplied in each lab.

Lab 10.1: Configuring PPP Encapsulation and Authentication Lab
10.2: Configuring and Monitoring HDLC
Lab 10.3: Configuring Frame Relay and Subinterfaces
Lab 10.4: Configuring ISDN and BRI Interfaces

Lab 10.1: Configuring PPP Encapsulation and Authentication

By default, Cisco routers use High-Level Data Link Control (HDLC) as a point-to-point encapsulation method on serial links. If you are connecting to non-Cisco equipment, then you can use the PPP encapsulation method to communicate.

The lab you will configure is shown in Figure 10.8.

CCNA Exercise Lab 10 Image 1

1. Type sh int s0 on Routers A and B to see the encapsulation method.

2. Make sure that each router has the hostname assigned:

RouterA#config t
RouterA(config)#hostname RouterA
RouterB#config t
RouterB(config)#hostname RouterB

3. To change the default HDLC encapsulation method to PPP on both routers, use the encapsulation command at interface configuration. Both ends of the link must run the same encapsulation method.

RouterA#Config t
RouterA(config)#Int s0
RouterA(config)#Encap ppp

4. Now go to Router B and set serial 0 to PPP encapsulation.

RouterB#config t
RouterB(config)#int s0
RouterB(config)#encap ppp

5. Verify the configuration by typing sh int s0 on both routers.

6. Notice the IPCP, IPXCP, and CDPCP. This is the information used to transmit the upper-layer (Network layer) information across the ISO HDLC at the MAC sublayer.

7. Define a username and password on each router. Notice that the user- name is the name of the remote router. Also, the password MUST be the same.

RouterA#config t
RouterA(config)#username RouterB password todd

RouterB#config t
RouterB(config)#username RouterA password todd

8. Enable CHAP or PAP authentication on each interface.

RouterA(config)#int s0
RouterA(config-if)#ppp authentication chap

RouterB(config)#int s0
RouterB(config-if)#ppp authentication chap

9. Verify the PPP configuration on each router by using these two commands:

sh int s0
debug PPP authentication

Lab 10.2: Configuring and Monitoring HDLC

There is no configuration for HDLC, but if you completed Lab 10.1, then the PPP encapsulation would be set on both routers. This is why I put the PPP lab first. This allows you to actually configure HDLC encapsulation on a router.

This second lab will use the same Figure 10.8 as Lab 10.1 used.

1. Set the encapsulation for each serial interface by using the encapsulation hdlc command.

RouterA#config t
RouterA(config)#int s0
RouterA(config-if)#encapsulation hdlc

RouterB#config t
RouterB(config)#int s0
RouterB(config-if)#encapsulation hdlc

2. Verify the HDLC encapsulation by using the show interface s0 command on each router.

Lab 10.3: Configuring Frame Relay and Subinterfaces

This lab will use Figure 10.9 to describe and configure Frame Relay configurations.

CCNA Exercise Lab 10 Image 2

In my seminars I usually use a 2522 router as a frame switch, which pro- vides 10 serial connections. But, since it is possible you may only have some 2501s, I have written this lab to work with three 2501 routers.

1. Set the hostname, frame-relay switching command, and the encapsulation of each serial interface on the Frame Relay switch.

Router#config t
Router(config)#hostname RouterB
RouterB(config)#frame-relay switching
RouterB(config)#int s0
RouterB(config-if)#encapsulation frame-relay
RouterB(config-if)#int s1
RouterB(config-if)#encapsulation frame-relay

2. Configure the Frame Relay mappings on each interface. You do not have to have IP addresses on these interfaces, as they are only switch- ing one interface to another with Frame Relay frames.

RouterB(config-if)#int s0
RouterB(config-if)#frame-relay route 102 interface Serial1 201
RouterB(config-if)#frame intf-type dce
RouterB(config-if)#int s1
RouterB(config-if)#frame-relay route 201 interface Serial0 102
RouterB(config-if)#frame intf-type dce

This is not as hard as it looks. The route command just says that if you receive frames from PVC 102, send them out int s1 using PVC 201. The second mapping on serial 1 is just the opposite. Anything that comes in int s1 is routed out serial 0 using PVC 102.

3. Configure your Router A with a point-to-point subinterface.

Router#config t
Router(config)#hostname RouterA
RouterA(config)#int s0
RouterA(config-if)#encapsulation frame-relay
RouterA(config-if)#int s0.102 point-to-point
RouterA(config-if)#ip address 172.16.10.1
255.255.255.0
RouterC(config-if)#ipx network 10
RouterA(config-if)#frame-relay interface-dlci 102

4. Configure Router C with a point-to-point subinterface.

Router#config t
Router(config)#hostname RouterC
RouterC(config)#int s0
RouterC(config-if)#encapsulation frame-relay
RouterC(config-if)#int s0.102 point-to-point
RouterC(config-if)#ip address 172.16.10.2
255.255.255.0
RouterC(config-if)#ipx network 10
RouterC(config-if)#frame-relay interface-dlci 201

5. Verify your configurations with the following commands:

RouterA>sho frame?
ip show frame relay IP statistics
lmi show frame relay lmi statistics
map Frame-Relay map table
pvc show frame relay pvc statistics
route show frame relay route
traffic Frame-Relay protocol statistics

6. Also, use Ping and Telnet to verify connectivity.

Lab 10.4: Configuring ISDN and BRI Interfaces

This lab will use Figure 10.10 as a reference for configuring and monitoring ISDN on Cisco routers. In this lab, you will configure routers 804A and 804B to dial ISDN between the networks 172.16.30.0 and 172.16.50.0, using network 172.16.60.0 on the ISDN BRI interfaces.

CCNA Exercise Lab 10 Image 3

1. Go to 804B and set the hostname and ISDN switch type.

Router#Config t
Router(config)#hostname 804B
804B(config)#isdn switch-type basic-ni

2. Set the hostname and switch type on 804A at the interface level. The point of steps 1 and 2 is to show you that you can configure the switch type either through global configuration mode or interface level.

Router#Config t
Router(config)#hostname 804A
804A(config)#int bri0
804B(config-if)#isdn switch-type basic-ni

3. On 804A, set the SPID numbers on BRI 0 and make the IP address 171.16.60.1/24. If you have either a real connection into an ISDN network or an ISDN simulator, put your SPID numbers in.

804a#config t
804A(config)#int bri0
804A(config-if)#isdn spid 1 0835866101 ldn 8358661
804A(config-if)#isdn spid 2 0835866301 ldn 8358663
804A(config-if)#ip address 172.16.60.1
255.255.255.0
804A(config-if)#no shut

4. Set the SPIDs on 804B and make the IP address of the interface 172.16.60.2/24.

804A#config t
804A(config)#int bri0
804A(config-if)#isdn spid 1 0835866201 ldn 8358662
804A(config-if)#isdn spid 2 0835866401 ldn 8358664
804A(config-if)#ip address 172.16.60.2
255.255.255.0
804A(config-if)#no shut

5. Create static routes on the routers to use the remote ISDN interface. Dynamic routing will create two problems: (1) the ISDN line will always stay up, and (2) a network loop will occur because of multiple links between the same location. The CCNA exam only discusses dis- tant vector routing protocols (RIP and IGRP). Static routes are recom- mended with ISDN.

804A(config)#ip route 172.16.50.0 255.255.255.0 172.16.60.2
804A(config)#ip route 172.16.60.2 255.255.255.255 bri0
804B(config)#ip route 172.16.30.0 255.255.255.0 172.16.60.1>
804B(config)#ip route 172.16.60.1 255.255.255.255 bri0

6. Specify interesting traffic to bring up the ISDN link. Let’s choose all IP traffic. This is a global configuration mode command.

804A(config)#dialer-list 1 protocol ip permit
804B(config)#dialer-list 1 protocol ip permit

7. Under the BRI interface of both routers, add the command dialer- group 1, which matches the dialer-list number.

804B(config)#config t
804B(config)#int bri0
804B(config)#dialer-group 1

8. Configure the dialer information on both routers.

804A#Config t
804A(config)#Int bri0
804A(config-if)#Dialer string 8358662
804B#Config t
804B(config)#Int bri0
804B(config-if)#Dialer string 8358661

9. Set the dialer load-threshold and multilink commands, as well as the idle-time percentage on both 804 routers.

804A#Config t
804A(config)#int bri0
804B(config-if)#Dialer load-threshold 125 either
804B(config-if)#Dialer idle-timeout 180
804B#Config t
804B(config)#int bri0
804B(config-if)#Dialer load-threshold 125 either
804B(config-if)#Dialer idle-timeout 180

10. Set the hold queue for packets when they are found interesting and need a place to wait for the ISDN link to come up.

804A#Config t
804A(config)#int bri0
804B(config-if)#hold-queue 75 in
804B#Config t
804B(config)#int bri0
804B(config-if)#hold-queue 75 in

11. Verify the ISDN connection.

Ping
Telnet
Show dialer
Show isdn status
Sh ip route

Review Questions

1. Which of the following protocols support PPP?

  1. HDLC
  2. LCP
  3. SDLC
  4. NCP
  5. LAPB
  6. Ans- B,D

2. When would you use ISDN?

  1. To connect IBM mainframes
  2. To connect local area networks (LANs) using digital service with dissimilar media
  3. To support applications requiring high-speed voice, video, and data communications
  4. When you need both a consistent and very high rate of data speed and transfer
  5. Ans- C,D

3. How many Frame Relay encapsulation types are available with Cisco routers?

  1. Two
  2. Three
  3. Four
  4. Five
  5. Ans- A

4. How many LMI types are available?

  1. Two
  2. Three
  3. Four
  4. Five
  5. Ans- B

Regarding Frame Relay, which of the following statements is true?

  1. You must use Cisco encapsulation if connecting to non-Cisco equipment.
  2. You must use ANSI encapsulation if connecting to non-Cisco equipment.
  3. You must use IETF encapsulation if connecting to non-Cisco equipment.
  4. You must use Q.933A encapsulation if connecting to non-Cisco equipment.

6. What is the default LMI type?

  1. 933A
  2. ANSI
  3. IETF
  4. Cisco
  5. Ans- A,B,D

7. Which of the following uses a PVC at layer 2?

  1. 25
  2. ISDN
  3. Frame Relay
  4. HDLC
  5. Ans- C

8. Which ISDN protocol prefix specifies switching?

  1. I
  2. E
  3. S
  4. Q
  5. Ans- D

9. If you wanted to view the DLCI numbers configured for your Frame Relay network, which command would you use? (Choose all that apply.)

  1. sh frame-relay
  2. show running
  3. sh int s0
  4. sh frame-relay dlci
  5. sh frame-relay pvc
  6. Ans- B

10. What is IARP used for?

  1. Mapping 121 addresses to X.25 addresses
  2. Mapping DLCIs to network protocol addresses
  3. SMDS addressing
  4. Mapping ATM addresses to virtual addresses
  5. Ans- B

11. What does the ISDN Basic Rate Interface (BRI) provide?

  1. 23 B channels and one 64Kbps D channel
  2. Total bit rate of up to 544Mbps
  3. Two 56Kbps B channels and one 64Kbps D channel
  4. Two 64Kbps B channels and one 16Kbps D channel
  5. Ans- D

12. What is true about Frame Relay DLCI?

  1. DLCI is optional in a Frame Relay
  2. DLCI represents a single physical
  3. DLCI identifies a logical connection between DTE
  4. DLCI is used to tag the beginning of a frame when using LAN switching.
  5. Ans- C

13. Which command will list all configured PVCs and DLCIs?

  1. sh frame pvc
  2. sh frame
  3. sh frame lmi
  4. sh pvc
  5. Ans- A

14. What is the default encapsulation on point-to-point links between two Cisco routers?

  1. SDLC
  2. HDLC
  3. Cisco
  4. ANSI
  5. Ans- B

15. What information is provided by the Local Management Interface? (Choose all that apply.)

  1. The status of virtual circuits
  2. The current DLCI values
  3. The global or local significance of the DLCI values
  4. LMI encapsulation type
  5. Ans- A,B,C

16. Which protocol used in PPP allows multiple Network-layer protocols to be used during a connection?

  1. LCP
  2. NCP
  3. HDLC
  4. X.25
  5. Ans- B

17. Which protocol is used with PPP to establish, configure, and authenticate a data-link connection?

  1. LCP
  2. NCP
  3. HDLC
  4. X.25
  5. Ans- A

18. In Frame Relay, what identifies the PVC?

  1. NCP
  2. LMI
  3. IARP
  4. DLCI
  5. Ans- D

19. Which of the following is true about LMIs?

  1. LMIs map DLCI numbers to virtual
  2. LMIs map 121 addresses to virtual circuits.
  3. LMIs report the status of virtual
  4. LMI messages provide information about the current DLCI
  5. Ans- A

20. Which of the following contains Frame Relay control information?

  1. DLCI
  2. IARP
  3. LMI
  4. BECN
  5. Ans- D

Write My Essay Services